👉 WordPress 3.1.2 - Endnu en sikkerhedsopdatering

Hvordan man laver WordPress-temaer, der kan skrives

Ryan Boren meddelte, at WordPress 3.1.2 er en sikkerhedsfrigivelse for alle tidligere WordPress versioner nu tilgængelig. Det anbefales stærkt, at du opdaterer dine blogs, hvis du har flere brugere registreret. Spørgsmålet blev opdaget af den berømte Andrew Nacin og Benjamin Balter.

Sikkerhedsproblemet gør det muligt for brugerne af brugerne at offentliggøre posteringer forkert.

Dette er et must-opdatering for alle, der tillader brugere at registrere sig som bidragydere, eller hvis du bare har usikrede brugere. Denne udgivelse retter også nogle få fejl, der blev savnet i version WordPress 3.1.1.

Har du opgraderet nu? Hvis du ikke har det, så glem ikke at følge vores Ultimate Guide til Upgrade WordPress.

Like this post? Please share to your friends:
Skriv et svar

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: